1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed just had a dialog box pop up

Discussion in 'Resolved Bug Reports' started by crossovernetwork, Sep 2, 2010.

  1. crossovernetwork

    crossovernetwork Active Member

    I was a bit too bleary eyed to note it down, but I was trying to read the 'Dis-Like' thread in suggestions and a dialog box popped up with the message "must load jQuery first" (I think)
    Clicked Ok and the page loaded fine.

    Of course It might be down to the fact that I've probably got far too many tabs open in Firefox, as I'm running out of memory and currently have few if any graphics loading, even the < > X reload and home buttons in FireFox have stopped showing.... So much for 1.5Gb of Ram in XP!
     
  2. Shamil

    Shamil Well-Known Member

    jQuery was not instantiated. Wait a few more secs before trying to do what you were trying to do maybe?
     
  3. crossovernetwork

    crossovernetwork Active Member

    it happened after I clicked on a thread title from the index and I was waiting for the page to load. then the jQuery dialog box popped up. When I clicked the 'OK' button the page loaded as normal.
    Waiting a few seconds between deciding which thread to read, and clicking the mouse isn't going to change anything. It's like deciding what bottle of wine to pick up from the shelf in front of you and then continuing to look at the bottles like a gormster for a few seconds before moving your arms... ;)
     
  4. Shamil

    Shamil Well-Known Member

    What type of dialog box was it: system or XenForo style?
     
  5. crossovernetwork

    crossovernetwork Active Member

    it looked like a system dialog box
     
  6. Luke F

    Luke F Well-Known Member

    [​IMG]

    You mean this?
     
  7. Mike

    Mike XenForo Developer Staff Member

    I've never heard of it happening randomly, though it could happen if you block Google's CDN from loading jQuery. It's emitted by TinyMCE.
     
  8. crossovernetwork

    crossovernetwork Active Member

    yep, that's the badger!
     

Share This Page