1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

iXen [Deleted]

Discussion in 'Style Releases' started by John, Jan 7, 2013.

  1. John

    John Well-Known Member

    John submitted a new resource:

    iXen by RazorThemes (version 1.1.3) - A clean and light design

    Read more about this resource...
     
    Rob Fritz and Miner like this.
  2. Sheldon

    Sheldon Well-Known Member

    I really like the look on this one John... appreciate you posting it for free.
     
    John likes this.
  3. Robert F Schmitz

    Robert F Schmitz Well-Known Member

    John the reaction to the style has been overwhelming. There are just a couple of things that I want to bring up. It seems that not all of the ad locations work and that some that do don't appear in the right location. Also in the member profile page, where comments are supposed to be located there is a large white blank space and the comments are below. I will post some screen shots in a moment. Thanks.
    foot-ad02.jpg
    as seen in default style
    foot-ad01.jpg
    as seen (well not ;) )in iXen
    ad-loc01.jpg
    Ad location in iXen
    ad-loc02.jpg
    Ad location in default
    prof-pg01.jpg
    Profile page in other styles
    prof-pg02.jpg
    Large white space above tabs in iXen

    It seems from looking at other people's profiles that the avatar is too large for the space and as it pushes outside to the right, it creates the white space.

    avatar-pro-pg.jpg
     
  4. John

    John Well-Known Member

    Hi Rob, sorry for the delayed reply, just saw this. In regards to the ads issues, some placements have been eliminated due to the positioning of the breadcrumbs, although the footer one should still be there. I'll look into it. The other issues with the profile page I'm not sure about. I'll have to look into them and get back to you.
     
    Rob Fritz likes this.
  5. Robert F Schmitz

    Robert F Schmitz Well-Known Member

    John thank you.
     
  6. n1cks21

    n1cks21 Member

    how easy would it be for me to change it from a fluid to a fixed theme ?
     
  7. John

    John Well-Known Member

  8. John

    John Well-Known Member

    It shouldn't be hard at all, just change the page width setting and margins.

    @Rob, I could not find any reason in the code as to why your footer ad is not appearing, sorry! I did address your other issues, and sorry for taking so long to get this fixed for you.
     
  9. oman

    oman Well-Known Member

    Hi John,

    Thanks for releasing such an excellent style to the community! It is really stunning.

    Just a question:
    Would it be possible to move the latest thread display: [​IMG] over to below here: [​IMG]. If yes, how would I do it?
     
  10. John

    John Well-Known Member

    Thanks for the kind words oman, glad you have a use for it. You can accomplish that, you would just need to edit the node_forum_level_2 template and move the last post code over. You may have to edit some CSS to move the topics/comments box up a bit to make room.
     
    oman likes this.
  11. Sheldon

    Sheldon Well-Known Member

    oman, catch me in the morning, I will see if I can give you a hand.
     
    oman likes this.
  12. oman

    oman Well-Known Member

    That would be great! :) Thanks for the offer.
     
  13. Robert F Schmitz

    Robert F Schmitz Well-Known Member

    Hi John. Any luck on these issues?
     
  14. John

    John Well-Known Member

    The last update fixed all but the bottom ad placement...I couldn't find any reason it isn't showing for you as the code is there.
     
    Rob Fritz likes this.
  15. Robert F Schmitz

    Robert F Schmitz Well-Known Member

    Sorry John, I thought I had this marked as watched. My mistake. Thanks for fixing.
     
    John likes this.
  16. John

    John Well-Known Member

    Robert F Schmitz likes this.
  17. Robert F Schmitz

    Robert F Schmitz Well-Known Member

    Fantastic John!
     
    John likes this.
  18. oman

    oman Well-Known Member

    Hi John,

    I updated this, and it had removed the few extra.css edits I made, as well as the style property edits. It could be my fault, but this is how I upgraded:

    Uploaded the files.

    Went to import style.

    Put in the iXen file.

    Selected to overwrite iXen.

    Was I supposed to update this another way?
     
  19. John

    John Well-Known Member

    To avoid losing custom edits you should not choose "overwrite" when uploading the new version so that you can manually reapply your custom edits to the new version before deleting the old one.
     
    oman and Robert F Schmitz like this.
  20. John

    John Well-Known Member

    This resource has been removed and is no longer available for download. I am no longer developing it or supporting it.
     

Share This Page