1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Its Unfair that new members cannot download!

Discussion in 'Off Topic' started by XD_3VIL_M0NKEY, Jul 2, 2012.

Thread Status:
Not open for further replies.
  1. Please make it so new members can download. I am trying to get an addon but NO permission!
    Sorry to be angry but this makes me mad. :mad:
     
  2. RastaLulz

    RastaLulz Well-Known Member

    Do you have a XenForo license? Have you connected your forum account in the XenForo customer area?
     
  3. Pereira

    Pereira Well-Known Member

    Do you have a license?
     
  4. Shelley

    Shelley Well-Known Member

  5. whynot

    whynot Well-Known Member


    [​IMG]
     
  6. Sador

    Sador Well-Known Member

    No, it's not.
     
  7. a legacy reborn

    a legacy reborn Well-Known Member

    I like the fact that no one who has a license complains. If you want addons then purchase the software and add your account to your license.
     
  8. Shelley

    Shelley Well-Known Member

    he/she is going to need a little more barter material than that. :)

    baconwallet.png
     
    8thos, John, Sylar and 13 others like this.
  9. That'll Be Why Then. :L
     
  10. Well. I don't have a license. But my company CEO does. I guess I need to use his account?
     
  11. borbole

    borbole Well-Known Member

    Yes. That will give you access to the download section.
     
  12. a legacy reborn

    a legacy reborn Well-Known Member

    Just have him add you to his "Forum users" list and you will be able to download add-ons. You don't need to use his account.
     
    RastaLulz and CyclingTribe like this.
  13. CBI Web

    CBI Web Well-Known Member

    I sometimes wonder how the human race actually made it this far.
     
    Paul and Sylar like this.
  14. OK. so I used his account and downloaded XenPorta. All is working with that. Just wondering why I am getting
    When My username is in the Super Administrator Section. They config.php is set out like this.
    Code:
    <php
     
     
     
    $config['db']['host'] = '-------------------------------------------';
     
    $config['db']['port'] = '3306';
     
    $config['db']['username'] = '-------';
     
    $config['db']['password'] = '-------';
     
    $config['db']['dbname'] = '----------';
     
     
     
     
     
    $config['superAdmins'] = 'Admin';
    Please Help Me. I have tried everything. :(, I have a user called Admin and still requires super admin permission
     
  15. Jeremy P

    Jeremy P Well-Known Member

    Steve F likes this.
  16. RastaLulz

    RastaLulz Well-Known Member

    Put your user ID, not username.
     
  17. Steve F

    Steve F Well-Known Member


    You should post here instead.

    http://xenforo.com/community/forums/troubleshooting-and-problems.24/
     
    Shelley likes this.
  18. Slavik

    Slavik XenForo Moderator Staff Member

    Post futher support questions in the relevent section.
     
    Shelley and Sheldon like this.
Thread Status:
Not open for further replies.

Share This Page