Its Unfair that new members cannot download!

Status
Not open for further replies.
Please make it so new members can download. I am trying to get an addon but NO permission!
Sorry to be angry but this makes me mad. :mad:
 

RastaLulz

Well-known member
Do you have a XenForo license? Have you connected your forum account in the XenForo customer area?
 

a legacy reborn

Well-known member
I like the fact that no one who has a license complains. If you want addons then purchase the software and add your account to your license.
 
OK. so I used his account and downloaded XenPorta. All is working with that. Just wondering why I am getting
You must be a super administrator to access this page. This can be configured in the file library/config.php.
When My username is in the Super Administrator Section. They config.php is set out like this.
Code:
<php
 
 
 
$config['db']['host'] = '-------------------------------------------';
 
$config['db']['port'] = '3306';
 
$config['db']['username'] = '-------';
 
$config['db']['password'] = '-------';
 
$config['db']['dbname'] = '----------';
 
 
 
 
 
$config['superAdmins'] = 'Admin';
Please Help Me. I have tried everything. :(, I have a user called Admin and still requires super admin permission
 

RastaLulz

Well-known member
OK. so I used his account and downloaded XenPorta. All is working with that. Just wondering why I am getting

When My username is in the Super Administrator Section. They config.php is set out like this.
Code:
<php
 
 
 
$config['db']['host'] = '-------------------------------------------';
 
$config['db']['port'] = '3306';
 
$config['db']['username'] = '-------';
 
$config['db']['password'] = '-------';
 
$config['db']['dbname'] = '----------';
 
 
 
 
 
$config['superAdmins'] = 'Admin';
Please Help Me. I have tried everything. :(, I have a user called Admin and still requires super admin permission
Put your user ID, not username.
 

Steve F

Well-known member
OK. so I used his account and downloaded XenPorta. All is working with that. Just wondering why I am getting

When My username is in the Super Administrator Section. They config.php is set out like this.
Code:
<php
 
 
 
$config['db']['host'] = '-------------------------------------------';
 
$config['db']['port'] = '3306';
 
$config['db']['username'] = '-------';
 
$config['db']['password'] = '-------';
 
$config['db']['dbname'] = '----------';
 
 
 
 
 
$config['superAdmins'] = 'Admin';
Please Help Me. I have tried everything. :(, I have a user called Admin and still requires super admin permission

You should post here instead.

http://xenforo.com/community/forums/troubleshooting-and-problems.24/
 
Status
Not open for further replies.
Top