1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Issue accessing XenForo.com

Discussion in 'General XenForo Discussion and Feedback' started by John L., Jul 24, 2011.

  1. John L.

    John L. Well-Known Member

    I am not sure if anyone has this same issue, but if I try to access www.xenforo.com, I get a server not found error from Firefox. Without the www. works fine as you can see. Just figured I would let you know.
  2. John L.

    John L. Well-Known Member

    Now it's working fine, weird. Must have been a momentary glitch or something. Carry on.
  3. Brogan

    Brogan XenForo Moderator Staff Member

    Server load was probably high due to the other site which is hosted on the same box.
  4. RobParker

    RobParker Well-Known Member

    Ah that makes sense, at times it does go quite slow on here for no obvious reason.
  5. Peggy

    Peggy Well-Known Member

    Yep it sure does. Not a good thing, for a company site.
  6. Deebs

    Deebs Well-Known Member

    I've noticed slowdowns have increased quite a bit over the last week.
    Digital Doctor likes this.
  7. Peggy

    Peggy Well-Known Member

    Yep they have.
  8. dieketzer

    dieketzer Well-Known Member

    running super bad indeed.
  9. Steve10

    Steve10 Well-Known Member

    Which is the other site hosted here again?
  10. Brogan

    Brogan XenForo Moderator Staff Member

  11. Steve10

    Steve10 Well-Known Member

    Yeah, that's an absolutely massive site. Although to be honest I don't think the Xenforo site should be allowed to suffer because of it.
    Peggy likes this.
  12. Kier

    Kier XenForo Developer Staff Member

    Due to growth of both sites, we plan to move xenforo.com to its own server soon.
    Onimua, mcrider, laztrix and 7 others like this.
  13. Digital Doctor

    Digital Doctor Well-Known Member

    Xenforo has been MAD fast, almost always, except for the last week.
  14. Peggy

    Peggy Well-Known Member

    Very soon, I hope. Because we've been "out there" touting how fast XF runs. If people come here because of that, and experience how slow it's been, they will turn and run, not walk, the other way. Some may have already done so.
    ArnyVee and erich37 like this.
  15. NURV

    NURV Member

    I ran into this yesterday. As somebody considering switching to xF it makes me cautious when the site is fast one second and then very slow the next. :)
    James likes this.
  16. Peggy

    Peggy Well-Known Member

    I can certainly understand your caution. But as Kier stated above, they'll be moving XenForo to it's own server. Then you'll be able to see how fast it really is.
  17. erich37

    erich37 Well-Known Member

    it would be a lot faster if spacebattles would be running on XF-software ;)
    ArnyVee, Peggy and Dean like this.
  18. Peggy

    Peggy Well-Known Member

    haha true, very true.
  19. Onimua

    Onimua Well-Known Member

    Glad to know we won't have to deal with these issues for much longer. :D
    That's the eventual plan it seems. It will be interesting to see that site finally make the switch when they're able to upon completion of the new XenForo search add-on and XF 1.1 I'm assuming.

Share This Page