• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Issue accessing XenForo.com

John L.

Well-known member
#1
I am not sure if anyone has this same issue, but if I try to access www.xenforo.com, I get a server not found error from Firefox. Without the www. works fine as you can see. Just figured I would let you know.
 

Peggy

Well-known member
#14
Due to growth of both sites, we plan to move xenforo.com to its own server soon.
Very soon, I hope. Because we've been "out there" touting how fast XF runs. If people come here because of that, and experience how slow it's been, they will turn and run, not walk, the other way. Some may have already done so.
 
#15
Very soon, I hope. Because we've been "out there" touting how fast XF runs. If people come here because of that, and experience how slow it's been, they will turn and run, not walk, the other way. Some may have already done so.
I ran into this yesterday. As somebody considering switching to xF it makes me cautious when the site is fast one second and then very slow the next. :)
 

Peggy

Well-known member
#16
I ran into this yesterday. As somebody considering switching to xF it makes me cautious when the site is fast one second and then very slow the next. :)
I can certainly understand your caution. But as Kier stated above, they'll be moving XenForo to it's own server. Then you'll be able to see how fast it really is.
 

Onimua

Well-known member
#19
Glad to know we won't have to deal with these issues for much longer. :D
it would be a lot faster if spacebattles would be running on XF-software ;)
That's the eventual plan it seems. It will be interesting to see that site finally make the switch when they're able to upon completion of the new XenForo search add-on and XF 1.1 I'm assuming.