Is it shared hosting or server?

Brogan

XenForo moderator
Staff member
These are the server requirements:
  • PHP: 5.6.0+ (PHP 7.2.0+ recommended)
  • MySQL: 5.5+ (MariaDB / Percona also compatible)
  • PHP extensions: MySQLi, GD (with JPEG support), PCRE, cURL, SPL, SimpleXML, DOM, JSON, iconv, ctype
  • Common PHP functions must not be disabled
This script can be used to check if the server is compatible: https://xenforo.com/xenforo-requirements-test.zip
 

whassell20

Member
These are the server requirements:
  • PHP: 5.6.0+ (PHP 7.2.0+ recommended)
  • MySQL: 5.5+ (MariaDB / Percona also compatible)
  • PHP extensions: MySQLi, GD (with JPEG support), PCRE, cURL, SPL, SimpleXML, DOM, JSON, iconv, ctype
  • Common PHP functions must not be disabled
This script can be used to check if the server is compatible: https://xenforo.com/xenforo-requirements-test.zip
Do you know who Xenforo uses for hosting and which package?
 
Top