• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Invitation / Referral System [Deleted]

Sheldon

Well-known member
#1
stewart1champ submitted a new resource:

Invitation / Referral System (version 2.1.2) - Turn your board exclusive, or track referrals.

Track your referrals! Turn you site exclusive!
You control if you want your members to invite others for an exclusive site, if you'd just like to track referrals, whatever it is you may choose. Various configuration options.​
Admin Control Panel Options
User Registration Options
...
Read more about this resource...
 

Jake Sully

Active member
#6
i signed up on external link but all i got is Download not available button after mail confirm and so if you doing this just to get members then it was a waste for me to signup when i cannot even download it -.-
 

RobParker

Well-known member
#7
i signed up on external link but all i got is Download not available button after mail confirm and so if you doing this just to get members then it was a waste for me to signup when i cannot even download it -.-
The download link works. I'm guessing you maybe have to wait to be verified on Stew's site before you can access the download.
 

RoldanLT

Well-known member
#9
It also shows on your profile page who has accepted your invites, under another tab:

This is not visible on my board.
and also here;
Once you click on "Invites", or go into your account, you will see this area:

I cannot send email..
 

Sheldon

Well-known member
#11
As far as the profile page, do you have one signed up under your referrals yet? Have you set the permissions properly?

I have no clue about your issue to not email.
 

Sheldon

Well-known member
#13
This is the only problem I'm facing now.
Yes, I have referred 2 already.
I can see it on http://www.myforum/invites/
under Referrer tab.
But on my profile, I cannot see "Invited Users" tab.

I have enable this already:
Usergroup Permissions

What else should I set?
The only thing I can see would be a permission conflict..... or if those you have referred have not fully signed up. My only guess.