Installing imagick PECL extension

FredC

Well-known member
Ugh im gonna tear my hair out of my head in a minute.. Im server stupid and know 0 about how to manage them.

At any rate im trying to install the imagick PECL extension and im having zero luck.. im running
  • CENTOS 6.5 x86_64 standard
  • WHM 11.42.0 (build 20)

Any tips? Ive read tons of documentation but i just cant make sense of any of it.. :(
 

Moshe1010

Well-known member
What version did you get? I asked Chanel to update Imagik via scripts to the latest (was one from 2009 before).
 
Top