1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Installation issue

Discussion in 'Troubleshooting and Problems' started by Silverhair, Apr 27, 2014.

  1. Silverhair

    Silverhair Member

    ok, ive done this on numerous occasions before with other programs and never had a problem. ive installed to a folder I created on my server called community, now just in trying to point my browser after changing permissions etc to the install folder and it says file not found. I've quintuple checked all the spelling to make sure there isn't some typo and all is in order.

    is this something that someone here has seen before?
     
  2. whynot

    whynot Well-Known Member

    Most probably they are not there where your browser expecting them.

    http://yoursite.com/community/install
     
    Last edited: Apr 27, 2014
  3. Silverhair

    Silverhair Member

    LoL, thanks.

    Looking at my FTP, they were transferred and are there. Checking in my file manager on my server confirms it, permissions are changed, point the server and page not found error comes up.

    I have my www address.com set up as a wordpress page, is it possible that is part of the problem...? shouldn't be right? the browser is directed at community/install/
     
  4. whynot

    whynot Well-Known Member

    Please try again with the link : http://yoursite.com/community/install
    and
    http://www.yoursite.com/community/install

    Perhaps with https ?
     
  5. Silverhair

    Silverhair Member

    tried all those before I started the thread
     
  6. Silverhair

    Silverhair Member

    it is bizarre I do admit. I have "pointed my browser" numerous times without issue in the past, lol.

    Going to try to retransfer everything via FTP to the community folder again, overwrite all, and start over
     
  7. Silverhair

    Silverhair Member

    Ive taken a look at my log here in fireftp, and it does seem like there is some error log and I am not familiar with it. It is still uploading and overwirting all the files, but the error at the top of the log reads:

    Error message = type error: this.parent is null
    URL = chrome://fireftp/content/js/connection/datasocket.js
    line number = 466

    I do not know if this error was present on the initial upload or not, but it is now...

    help?
     
  8. whynot

    whynot Well-Known Member

    You are trying something which is not possible to do.

    I don't know anything about fireftp, cannot help with it.

    Install FileZilla on your computer, not a large program and try with that.
    I have never problems with it.
     
  9. Silverhair

    Silverhair Member

    Thanks for your effort whynot, I do appreciate you trying to help.

    I went to my server and delted all the folder contents and started from scratch. I did get the same error message in my log again, but for whatever reason, this time when I point my browser to the install file it worked.

    I will click begin installation now, fingers crossed.

    If someone is able to shed some light on that error message, just for my reference, it would be much appreciated.
     
  10. whynot

    whynot Well-Known Member

    Good luck with it!

    [​IMG]
     
  11. whynot

    whynot Well-Known Member

    One more thing to try:

    Create another folder named communityx
    Upload the same files.
    Do you have any error messages?
     

Share This Page