1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Importing and signatures not parsing correctly

Discussion in 'Installation, Upgrade, and Import Support' started by mmoore5553, Feb 27, 2012.

  1. mmoore5553

    mmoore5553 Well-Known Member

    I am not sure but i ported everything from VB finally and some signatures are not parsing correct ..here are some examples. If anyone knows what to do or sql query to run to clean up let me know.

    ???? 

    PR'S

    5K  24:10 1st AG...shod               5K  23:54 1st AG...BF

    8K  40:01 1st AG

    10K  47:35 2nd AG

    10 mi  1:19: 49 1st AG

    13.1  1:50:10 3rd AG

    25K  2:09:14  4th AG  talking too much during the race...oh well.

    26.2  3:58:05 BQ


    Also this one

    http://www.tickerfactory.com/exercise/wRmtCXV/

    the link is not parsing as HTML link
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Are those HTML signatures?

      is an HTML entity for a non breaking space.
     
  3. mmoore5553

    mmoore5553 Well-Known Member

    yes they are html links. I thought at least that character would parse a space . Well the HTML link parsed in the post but not in the signature.
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    If you want to remove or replace them, you can use a simple query:

    Code:
    UPDATE xf_user_profile SET signature = REPLACE(signature,'current_content','new_content');
    Take a backup first.
     
    mmoore5553 likes this.
  5. mmoore5553

    mmoore5553 Well-Known Member

    One more thing on my conversion there are some issues in the posts. Can you tell me where to fix the posts special characters
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    radu81 likes this.

Share This Page