1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Imported Language not working

Discussion in 'XenForo Questions and Support' started by Nobitakung, Sep 2, 2014.

  1. Nobitakung

    Nobitakung Member

    Hi, I found a language file somewhere on the net and successfully imported it into the system. As first, I place it at root level and set it to default language, but, the software seems to still use the English version. I changed it to be child of the English but still not working. I found 77 outdated phrases , do I need to clear out all of these phrase first. Do I need to manually click into each of them and click the save button?
  2. Nobitakung

    Nobitakung Member

    Update: I crated a new language and tried to translate 1 phrase "members_online_now" and set this language to default, it still showing the original English version. I guess I must miss something.
  3. Brogan

    Brogan XenForo Moderator Staff Member

    The language pack is clearly out of date.

    I would recommend uninstalling it and using one which is valid.
  4. Nobitakung

    Nobitakung Member

    But why it still not working when I create a new language.

    And there is no other version of this language, is there anyway to update it instead of translate it once again from scratch.
    Last edited: Sep 2, 2014
  5. Mike

    Mike XenForo Developer Staff Member

    Looking at your forum with the "My Thai" language, that particular phrase is translated.
  6. Nobitakung

    Nobitakung Member

    Mike what browser are you using. I tried it again with IE and I see the translation works for both the imported and created language packs. But it's not work at all in Chrome. What happen? Most of my users using Chrome, so it's important to me.

    This is the second time I have problem with Chrome, last time I can't download xenForo with this browser.
  7. Mike

    Mike XenForo Developer Staff Member

    This was in Chrome. I could only guess that either you're not using the new language (check in the lower left) or you're getting a cached page.
  8. Nobitakung

    Nobitakung Member

    Yes it's a cache issue. In fact, I've tried shift + refresh many times before creating this thread, but it still returned the English version. I have to clear the cache and it return the correct version now.

    Thanks for your help.

Share This Page