1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Import Data - Can`t select any system

Discussion in 'Installation, Upgrade, and Import Support' started by Abracadaniel, Oct 6, 2010.

  1. Abracadaniel

    Abracadaniel Member


    I can`t continue with import process, because I can`t choose anything from drop-down list:

    What I can do in this situation?
    I already closed installed board (xenForo), tried "debug-mode" and looked in "Server Error Log" - there is nothing.

    Thanks for your time.
  2. trigon

    trigon Member

    d you tried to upload the XF Files again?
  3. Abracadaniel

    Abracadaniel Member

    Its no use. I tried clean reinstall, and nothing changed.
    Any idea, why this is happening? Maybe some permission issue?
    What files are requesting for this drop-down list? Where I need to look?

    Thanks for your reply.
  4. trigon

    trigon Member

    maybe you misunderstood me, try to UPLOAD (FTP) all the files again, sometimes that can be a solution. otherwise check if the chmod's are correct.
    Abracadaniel likes this.
  5. Mike

    Mike XenForo Developer Staff Member

    The files are read out of the Importer directory, so re-uploading would be the first and most important course of action.
    Abracadaniel likes this.
  6. Abracadaniel

    Abracadaniel Member


    Looks like all this case was caused by high restrictions of chmod.
    For import, I applied chmod 777 to all files and directories, and, voila! Now I can select system to import from. :)

    Later, I`ll make some tests about setting "read" ability to "/library/XenForo/Importer" directory.

    Thanks for your feedback!
  7. trigon

    trigon Member

    np, time will come, that we need also help :)

Share This Page