1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not a Bug Img

Discussion in 'Resolved Bug Reports' started by kick, Sep 20, 2015.

  1. kick

    kick Member

  2. kick

    kick Member

  3. Chris D

    Chris D XenForo Developer Staff Member

    If you're reporting a bug to us about Chrome crashing when a certain link is clicked, there's nothing we can do about that. It would be considered a browser issue.
     
    kick likes this.
  4. Chris D

    Chris D XenForo Developer Staff Member

    OK.

    So there appears to be a Chrome bug whereby a specially formatted link can cause the browser to crash, or if it's included in an IMG tag, the browser tab to crash.

    I have added the problematic part of the link to our censor words list so it can't affect users here, but really the fix needs to come from Chrome itself.
     
    kick likes this.
  5. kick

    kick Member

    Thanks, but an error with all browsers such but Mozilla FireFox
     
  6. Chris D

    Chris D XenForo Developer Staff Member

    Works fine for me in the current version of Firefox.

    Either way, there's nothing we can do. It's simply down to how the browsers attempt to process the link.
     
    kick likes this.
  7. Chris D

    Chris D XenForo Developer Staff Member

    Are you reporting the issue that is mentioned in this post:
    http://habrahabr.ru/post/267229/

    Or are you reporting the fact that you can't post links in private messages?

    If it's the latter, this is expected. Links will get filtered out by our anti-spam system for members who haven't posted many messages yet.
     
    kick likes this.

Share This Page