1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Images using lower resolution

Discussion in 'Styling and Customization Questions' started by kingston, May 22, 2013.

  1. kingston

    kingston Well-Known Member

    I am trying to figure out why an image used for an add-on is using a lower resolution (possibly thumbnail) version.

    The image is uploaded to a post, but when used elsewhere for the add-on it is way worse resolution. Is this done by default with images uploaded to Xenforo?
     
  2. kingston

    kingston Well-Known Member

    OK, the addon is using thumbnailURL

    What is the actual images URL code?
     
  3. Brogan

    Brogan XenForo Moderator Staff Member

    Which add-on?

    It's difficult to try and guess the issue without more details.
     
  4. kingston

    kingston Well-Known Member

    Sorry I think I found the cause. It's a custom one. The addon is using the thumbnails of uploaded images. So the source for the image is $item.thumbnailURL

    What is the URL for the actual image?

    Thank you for your patience in helping me with my newbness
     
  5. kingston

    kingston Well-Known Member



    Code:
    <img src="{$item.thumbnailUrl}" alt="{$item.filename}" class="Thumbfeatured" data-src="{$item.filename}">
    
    I dont want to use the thumbnail. So what do I change the SRC= to? Thanks again for the help!
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    I don't know which add-on that is.
    Post in the add-on thread for support with it.
     

Share This Page