1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I upgraded to 1.1

Discussion in 'General XenForo Discussion and Feedback' started by Marc, Oct 16, 2011.

  1. Marc

    Marc Well-Known Member

    Just a bit of feedback. Have updated my live forums to 1.1 (yeah I know, naughty LOL) and everything went fantastically. There are a few bits of bugs here and there, however absolutly nothing in comparison to any other beta software (or even first full release for that matter) that I have used before.

    Skin update all went well too. A fair bit of change, but nothing too nasty to update in the slightest. New features and still working good as always.

    Currently 31 members online, 204 in the last 24 hours, just under 500,000 posts . All upgraded and not a moaning user in sight :) AGAIN!!
     
    ibnesayeed likes this.
  2. Dodgeboard

    Dodgeboard Well-Known Member

    Nothing naughty about that. I did it within 10 minutes of the moment it was released. If you are confident with your backup plan, take the plunge..I say!
     
  3. Floris

    Floris Guest

    No problems here either. Runs just fine.
     
  4. Rigel Kentaurus

    Rigel Kentaurus Well-Known Member

    I skimmed your post, and from it I got that .. .when you are naughty, things go fantastically :) Great advice !
    Gratz on your upgrade
     
    duydangle and Marc like this.
  5. Marc

    Marc Well-Known Member

    LMFAO ........ Anyone skim reading wouldnt see kiers "not recommended on a live site" stuff anyways LOL, and probably shouldnt be running a forum for that matter
     

Share This Page