1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I installed the 'EasyBan' add on and...

Discussion in 'XenForo Questions and Support' started by Kent55, Oct 5, 2012.

  1. Kent55

    Kent55 Active Member

    Hi I installed the 'EasyBan' add on and at first it was working fine but now my moderators and I don't have the option under members profiles and I have checked that all the permissions are set correctly!!
    Any ideas?
    Thanks...
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    I am not familiar with that addon. What is the URL to the resource?
     
  3. Kent55

    Kent55 Active Member

    http://xenforo.com/community/resources/allow-moderators-to-ban-users.70/

    Plus I managed to sort it but I now have another issue!! I created a fake member to test it out on and it works but where it is supposed to say banned by 'whoever' and the length it instead says 'easyban_user_already_banned_hours' I am wondering if it is a coding error but I know from pics it shouldn't say that!!!
     
  4. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    That looks like a missing phrase. Try upgrading the addon by importing its XML again. That will restore any missing phrases (assuming the phrase isn't missing from the addon itself).
     
  5. Rigel Kentaurus

    Rigel Kentaurus Well-Known Member

    The phrase was missing in the add-on itself, I'll have to re-upload the zip file :)

    phrase: easyban_user_already_banned_hours
    value: Banned for {hours} more hours by {banning_username}: {user_reason}

    So kind of you of helping Jake, I was expecting a "that's an addon and it's unsupported, contact the addon author" :)
     

Share This Page