1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed I can't release anything

Discussion in 'Resource Manager Resolved Bugs' started by ragtek, Feb 5, 2012.

  1. ragtek

    ragtek Guest

    I've uploaded a resource, set all the fields and when i want to save it, i'm getting this error message:

    (As you see, there are 2 files in the attach box.. => 1 resource and 1 screenshot)
  2. Brogan

    Brogan XenForo Moderator Staff Member

  3. ragtek

    ragtek Guest

    yes, but it didn't "attach".

    first time i try to upload it, i'm getting this error and the popup doesn't close:

    If i close the popup myself and try it again, i'm getting this error:
  4. Brogan

    Brogan XenForo Moderator Staff Member

    I get that sometimes when the Flash uploader fails to load.

    Try refreshing your browser cache or using a different browser to rule that out.
  5. ragtek

    ragtek Guest

    srware iron (chrome ) is working

    firefox 10.0 isn't working
    it's only not working in the RM for the resource...
    normal upload in threads + image upload in resource form is working
  6. Brogan

    Brogan XenForo Moderator Staff Member

  7. Shelley

    Shelley Well-Known Member

    I got this error in firefox when I tried to upload multiple attachments. I then also got this area on another occasion when I uploaded and attachment but realised it was the wrong attachment and uploaded the correct one and got the error. Though each time I try to upload multiple attachments this error occurs everytime. Using firefox 10, not sure whether that is how the RM is "designed" to work or a bug but thought I'd mention it since it was the same error I got several times
  8. ragtek

    ragtek Guest

    Anybody changed here something?

    Now it's also working in FF for me:)
  9. Mike

    Mike XenForo Developer Staff Member

    No changes yet.
  10. Mike

    Mike XenForo Developer Staff Member

    The uploader without Flash didn't work properly on this page (because there were actually 2 uploaders). I've fixed this now. (Not running on XF.com yet.)
    ragtek likes this.

Share This Page