1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 HTTPS images

Discussion in 'XenForo Questions and Support' started by Maarten23, Dec 27, 2015.

  1. Maarten23

    Maarten23 Member

    Helle everyone,

    I just updated my forum to HTTPS but i have one item that i can't find. I have two types of favicon.ico and one of them is till on HTTP. So the browsers show a not secure setup.
    I searched in the Page_Container (of every style there is) but that line just shows the HTTPS favicon.
    I know that there is something that is miss....but what :)

    Schermafbeelding 2015-12-27 om 13.57.51.png

    Schermafbeelding 2015-12-27 om 14.04.58.png
     
  2. The Forum Heroes

    The Forum Heroes Well-Known Member

    Try clearing your browser cache.
     
  3. Glockie

    Glockie Well-Known Member

    Okay I have looked for you...
    You are correct, the favicon is definitely not being linked securely.

    Check page_container and your stylesheet for custom favicon entry..
     
  4. Maarten23

    Maarten23 Member

    That's not the problem. Every device has the same problem, even after clearing the cache.

    That's just the problem. I searched in every page_container there is on the forum but there is no other line in them.
     
  5. Brogan

    Brogan XenForo Moderator Staff Member

    It's related to your custom style.
    You will have to contact the author for support.
     
    Glockie likes this.
  6. Glockie

    Glockie Well-Known Member

    Are you using live update?
    If so you will need to adjust that too, to https
    If you are using it, it's probably that?
     
  7. Maarten23

    Maarten23 Member

    Ok, but when i use the default style it does the same. Or does not have to do with anything?

    Do you mean the xenforo updater?
     
  8. Glockie

    Glockie Well-Known Member

    No I mean the add-on live update found here;
    https://xenforo.com/community/resources/live-update.274/

    If the theme though it should be easy to sort out. :)
     
  9. Maarten23

    Maarten23 Member

    No i don't use that add-on, but i can test the add-on if that might be the trick to update the lines i don't see :D

    And if not i'll do what Brogan says and contact the autor of the style.
     
    Glockie likes this.
  10. Glockie

    Glockie Well-Known Member

    Go for it!
    It's something I can't live without on our site to be honest....
    Have fun and good luck ;)
     
  11. Maarten23

    Maarten23 Member

    Txs :D
    I installed it but there was no lock. But i know why you like the add-on now ;) Very handy.
     
    Glockie likes this.

Share This Page