1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Https doesnt work

Discussion in 'Installation, Upgrade, and Import Support' started by Michele, Oct 3, 2016.

  1. Michele

    Michele New Member

    Hello,


    i'm tring to run on https but it continue to auto set as base url http://.

    I changed already in the forum configuration all necessary url to be https//


    Please help.
    Thanks
     
  2. teletubbi

    teletubbi Active Member

    You have a redirect from http to https in your .htaccess file?
    Your webserver is configured to handle https?
     
  3. Michele

    Michele New Member

    I run my server with ISP Manager.

    The HTTPS is installed properly.

    Using ISP manager panel i force the redirect to https for all requests. ( there is checkbox in the ispmanager control panel )
     
  4. teletubbi

    teletubbi Active Member

    Sorry mate.
    Don't know about any managing tools for servers as i run my from cli.
    So can't help you out.
     
  5. Mouth

    Mouth Well-Known Member

    Your should probably ask in ISP Manager community for help to get it working properly.
     
  6. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

  7. Michele

    Michele New Member

    Thanks was mine problem with server configuration. Now i solved.
     

Share This Page