XF 1.5 htacces FURL and Sub Domain

vanucci

Active member
#1
Hello

I have followed the simple instructions on how to enable Friendly URLS, I have Mod rewrite on my server also.

I have the xenforo installation in a subdomain www.forum.example.com

Is there any extra configuration i need to make it work, because currently, it doesnt when enabled.

I've searched the forums and all i could find that were close were posts from people who knew far more than me in what they were doing.
 

Mike

XenForo developer
Staff member
#2
Is this a VPS or dedicated server?

If so, you likely need to enable AllowOverride in your httpd.conf/virtual host. It's off in Apaches default config. (You want the value to be "All"; you'll see it default to "None").
 
Top