How to setup GMP in CustomBuild 2.0 DirectAdmin?

Dammie

Member
I would like to use Pushnotifications on my forum. The system requires gmp which I think is turned on in DirectAdmin, by CustomBuild 2.0.

At the moment the management pagina in XenForo tells me there is no gmp and phpinfo.php also won't show any gmp.

I switched gmp on in CustomBuild and rebooted the server, anymore option to switch thins on?

gmp.jpg
 

Brogan

XenForo moderator
Staff member
Perhaps you have a different/custom php.ini file serving the XF installation?

Or you can try creating a custom ini file to enable that extension.
 

Dammie

Member
The screenshot above is for the complete server?

So you mean on the webhosting account itself where my forum is located?
 

Brogan

XenForo moderator
Staff member
It is possible to have custom php versions/builds for individual sites on the same server.

You need to check/configure what your XF site is using.
 

flash84

Active member
I would like to use Pushnotifications on my forum. The system requires gmp which I think is turned on in DirectAdmin, by CustomBuild 2.0.

At the moment the management pagina in XenForo tells me there is no gmp and phpinfo.php also won't show any gmp.

I switched gmp on in CustomBuild and rebooted the server, anymore option to switch thins on?

View attachment 237220
My gmp was switched off when I updated to a new version of php. I also went to the Build Software tab in CustomBuild and clicked the button to Build gmp. This fixed up my Push Notifications error.
 
Top