XF 1.5 How to prepare Xenforo for https/SSL as Apple urges to push in January?

Brogan

XenForo moderator
Staff member
#2
You are loading content from non-HTTPS sites.
You will need to ensure everything is server from HTTPS.

upload_2016-12-7_8-50-39.png

You should also force your site to be loaded from one or the other, not both.
 

Mike

XenForo developer
Staff member
#6
Looks like you still have one smilie with a http address:
Code:
img.mceSmilieSprite.mceSmilie1{width:18px;height:18px;background:url('http://yuneec-forum.com/styles/default/xenforo/xenforo-smilies-sprite.png') no-repeat 0px 0px}
I believe that's the basic :) smilie. If that shows the correct URL in the control panel, save it any way. Does that resolve the issue? If not, please disable any caching-related add-ons.
 

Mike

XenForo developer
Staff member
#8
Please confirm the issue with add-ons disabled. You have specific add-ons that change how the CSS is served, so they may be involved.
 
Top