1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to get Facebook to update your logo.og.png?

Discussion in 'Off Topic' started by Jaxel, Dec 10, 2010.

  1. Jaxel

    Jaxel Well-Known Member

    Example:
    http://www.facebook.com/SoulCalibur

    If you scroll down, you can see a large XenForo logo... if you open the image in a new tab, you can see the image is at:
    Code:
    http://external.ak.fbcdn.net/safe_image.php?d=f1876eaf7746ea1a86c64b25e6880c37&w=90&h=90&url=http://www.8wayrun.com/styles/flexile/xenforo/logo.og.png
    url=http://www.8wayrun.com/styles/flexile/xenforo/logo.og.png

    Originally, that URL was the XenForo logo... but I have since updated it with a better image. That was yesterday. Now, I am still posting things to facebook and its still showing the old logo instead of the new one. Does anyone know how to fix this?
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Facebook caches a lot of stuff.

    You will have to wait for their cache to update.
     
  3. Carlos

    Carlos Well-Known Member

    So, its pretty much like google.
     
  4. Jason

    Jason Well-Known Member

    Unfortunately, a necessary evil.
     
    krstep likes this.
  5. Miko

    Miko Well-Known Member

    Took about a week to update mine.
     
  6. Jeffin

    Jeffin Well-Known Member

    I just changed mine too but on its still the same on facebook.
     
  7. Jaxel

    Jaxel Well-Known Member

    Amazing... its been over a week and the logo still hasn't been updated!
     
  8. Brogan

    Brogan XenForo Moderator Staff Member

    Is it possible that existing images from previous wall posts are not updated?

    What image is shown if you post something on your wall now?
     
    Darkimmortal likes this.
  9. Jaxel

    Jaxel Well-Known Member

    No, I mean if I post something NEW... in the preview, it shows our new logo, it has shown our new logo for a week. But after I actually click "submit", the original XenForo OG logo appears.
     
  10. Miko

    Miko Well-Known Member

    Be patient, it will happen!

    I know people that waited almost a month... so you you are still in the nothing to worry category ;)
     
  11. DomainArchitect.com

    DomainArchitect.com Active Member

    Jaxel,

    When did this update for you? We have the same issue...
     
  12. Carlos

    Carlos Well-Known Member

    You're not alone.

    It's still a problem... for some.

    At the time of my post in this thread, one of my sites used to consistently display the same type logo.og cache, but for some odd reason, facebook [and Google+] caches my recently added signature at the aformented site. Really annoying.
     

Share This Page