1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to disable the Zend Opcache

Discussion in 'Server Configuration and Hosting' started by Renegade, May 24, 2014.

  1. Renegade

    Renegade Well-Known Member

    Instead of enabling the cache myself I had got it done through my host, Nimbus.

    Now I notice that any phrase changes are also not reflecting on site. I also have to work on the custom node icons today.

    However I am not sure how to empty the cache or disable it. So any leads would be appreciated. With APC I had setup the GUI from where I would flush the cache. Or disable it from php.ini

    I tried looking in the php.ini but it does not have anything like opcache. It does have some lines on xcache though.
     
  2. RoldanLT

    RoldanLT Well-Known Member

  3. Renegade

    Renegade Well-Known Member

    Gives me internal server error when I try to access that opcache file on my server.
     
  4. RoldanLT

    RoldanLT Well-Known Member

    :/ works fine for me.
    upload_2014-5-25_0-58-39.png
     
  5. Renegade

    Renegade Well-Known Member

    Perhaps the opcode cache is not even enabled on the server. I think its xcache that is enabled.
     
  6. Renegade

    Renegade Well-Known Member

    I dont understand. I have disabled xcache. Nothing shows up in the phpinfo but still the phrase changes are not reflecting in on the front end. What am I missing?
     
  7. Tracy Perry

    Tracy Perry Well-Known Member

    You have any other caching mechanisms in place?
     
  8. Renegade

    Renegade Well-Known Member

    None that I know of. Can't see any cache in the phpinfo. Unfortunately there is no support from the host to answer that over the weekend either.
     

Share This Page