• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.5 How to check add-on install log

RobinHood

Well-known member
#1
I'm trying to troubleshoot what may be causing an error on my site.

I installed a fair few add ons over the weekend and I'm trying to figure out what might be the culprit.

I started getting errors at midday on Friday, so I figured if I check to see what add on's I installed just before then it may narrow it down.

Looking at the admin log, I'm seeing lots of entires for:

add-ons/install
tools/run-deferred

But when I click on them, the contents seem pretty generic and there's no indication that action is related to.

Is there a way to find what I'm looking for?
 

Chris D

XenForo developer
Staff member
#2
There isn't an add-on install log. What's the error you're getting and where? That might be the best place to start.

If it's reproducible, you'd just disable all add-ons (or at least all recent ones) and then enable them one by one until you can reproduce it again.
 

RobinHood

Well-known member
#3
Cheers, I disabled the 13 add ons I've installed over the last few days and I'm still getting the error.

This is the error, it seems related to that map add on. Weird thing is I haven't touched that particular add on in a couple of months, which lead me to believe perhaps the error was related to something I did elsewhere recently.

Hopefully Crispin will have a suggestion to fix it when he sees the message.