1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How do I remove like button in a single node? Where is this located?

Discussion in 'Styling and Customization Questions' started by zaiger, Nov 10, 2011.

  1. zaiger

    zaiger Active Member

    2 part thread:

    1. Where is this?
    It is transparent and obviously shouldn't be. I have been looking through the ACP for where to fix it for an hour now so I gave up and decided to ask for help.

    2. I would like to hide or remove the like button from a single node on my forum, could someone help me with the markup to do that?

    Thanks in advanced.
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    1) Is this color transparent?

    Admin CP -> Appearance -> Color Palette -> @contentBackground

    If so then that explains the problem.

    2) Disable the like permission for that node:

    Admin CP -> Applications -> Display Node Tree -> Permissions -> [click the group] -> Like posts
  3. zaiger

    zaiger Active Member

    It's not. It is RGB 240, 240, 240. There is nothing transparent in my Style properties > Overlays and Tooltips page either. It has been like this for a while, not sure exactly what I did to screw it up :/

    Like permissions worked though! Thanks for that, for some reason I thought it was going to be more complicated than a permission set.
  4. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Reminds of this:


    Watch starting at 3:20 and 6:20. Kier talks about opacity and overlays. One of the relevant classes for that overlay must have had its background removed.
    zaiger likes this.
  5. zaiger

    zaiger Active Member

    Ok cool. I'll check it out when I get to my laptop, thanks again.

Share This Page