1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 How do I disable two-step verification?

Discussion in 'XenForo Questions and Support' started by TheBigK, Oct 12, 2015.

  1. TheBigK

    TheBigK Well-Known Member

    I've no clue what began triggering it. I am trying to disable two step verification from my account settings, and it then blocks access to entire site. I must enable two-step verification and the message keeps popping up on my mobile, laptop and desktop.

    Is adding
    $config['enableTfa'] = false; to the config file ONLY way to disable it? Can I not disable it peacefully?
  2. Brogan

    Brogan XenForo Moderator Staff Member

    creativeforge likes this.
  3. TheBigK

    TheBigK Well-Known Member

    If I disable it, it blocks my access to the site. Asks me to 'enable' it.
  4. Brogan

    Brogan XenForo Moderator Staff Member

  5. TheBigK

    TheBigK Well-Known Member

    Right. I found that I was 'forcing' myself to use it. :|
    creativeforge likes this.
  6. Cylent1

    Cylent1 Active Member

    I'm quite new to Xenforo, what are some examples that might be triggering this? This is more of a nag than anything in my opinion...
  7. Bonta-kun

    Bonta-kun Member

    Hey, i have change no setting! Now comes this two-step verification and i come no more in the admin panel.
    How can I deinstall this bulls***? I use my Page alone for me and I need this two-step thing not!

    I set no hook, but always comes the verification!!
    Last edited: Dec 27, 2015
  8. Amaury

    Amaury Well-Known Member

    You must have made it be required in the user group permissions. Once you log in, you can reverse that as well as disable it for your account in the ACP if you don't wish to use it.
    Bonta-kun likes this.
  9. Bonta-kun

    Bonta-kun Member

    Thanks for your help :) Works now

Share This Page