1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not a Bug Hover Underlines Overlap Long Letters

Discussion in 'Resolved Bug Reports' started by Amaury, Jul 28, 2014.

  1. Amaury

    Amaury Well-Known Member

    Tested here on XenForo Community, and it's most noticeable on the member card, so I used that.

    Notice the Y:

  2. CyclingTribe

    CyclingTribe Well-Known Member

    That's not a bug - that's just how links normally render - with full character width underline. (y)
  3. Amaury

    Amaury Well-Known Member

    May not be explicitly a bug, but the underline could maybe be moved down a bit to accommodate those long letters.
  4. CyclingTribe

    CyclingTribe Well-Known Member

    That's more of a styling issue - and it may be possible with some CSS tweaks, just ask in the styling forum. (y)
  5. Jeremy

    Jeremy XenForo Moderator Staff Member

    This exists on every site I can think of. It is normal rendering of a link, and I don't think it is really worth it to attempt to change it, personally.
    Amaury and Liam W like this.
  6. Martok

    Martok Well-Known Member

    This is how it is with 'real writing' too. When you underline some text, such as in a chapter title, the line will pass through the descender (that's the correct terminology ;) ) of letters such as g, just and y. The bottom of the letters (which doesn't include the descender) are supposed to sit on the line.

    To change the way that underlining works in XenForo as the OP suggests would be wrong in every respect.
    Amaury likes this.

Share This Page