1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Help Please: Can't remove/move/archive "Category"

Discussion in 'Troubleshooting and Problems' started by xbanker, Apr 17, 2016.

  1. xbanker

    xbanker Member

    A CATEGORY on forum's main page is no longer relevant. Want to remove and archive — with its sub-forms/threads/posts intact — in staff-only area (itself a CATEGORY with various sub-forums).

    Moved to a main sub-forum directly under staff-only CATEGORY. In Node Tree view, appears in list as expected (still labeled as CATEGORY of course). Also appears as expected in "normal forum view" when viewing staff-area CATEGORY and sub-forums. GOOD!

    Click on the its name to confirm contents still intact (sub-forums, threads etc). Oops! This Server Error pops up. BAD!

    archive error Barkies1.jpg

    Presume problem is, a CATEGORY can't reside beneath a sub-forum. Correct? Options? Can I "demote" so no longer a CATEGORY, but in doing so, preserve its sub-forums/threads/posts? Thus, allowing desired placement, archived in staff-only area, but not as a CATEGORY.

    Solutions/education gratefully accepted!

    Thank you.
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    The error is due to the xenique framework, so you will need to post in the resource thread for support with it.

    Nodes can be parents or children of any node but they can't be changed from forum to category and vice versa
     
  3. xbanker

    xbanker Member

    Thank you for info Paul. Will post in resource thread.
     

Share This Page