1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Users with Custom Permissions - Can't Remove

Discussion in 'Troubleshooting and Problems' started by akia, Oct 22, 2011.

  1. akia

    akia Well-Known Member

    I'm just reworking all my permissions on my site, as when I was first setting them up I didn't really understand what I was doing and have made a bit of a pigs ear of all the settings mainly using Never on everthing and then using custom permissions to change it.

    I now understand this isn't the way that it should be done so trying to set everything back to default, so I can set it up properly but the problem I have is that I've got one user left who I just can't remove thier custom permissions. I've tried everything and I just can't seem to reset it.

    I've set the main settings as below:


    They are not set as a Moderator or a Administrator,

    and in the custom permission settings I've set everything to No.


    but its still showing on this screen here:
    Is there anything else that I've missed?
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Check node specific permissions.
  3. Andy.N

    Andy.N Well-Known Member

    I run into exactly the same problem with one user which I made him moderator of one of the public forum in VB 3.8. Now, after we moved to XF, he is shown in the user permission link. I check on the node permission and none shown him in the grid or in the moderator list.
  4. akia

    akia Well-Known Member

    I've checked them all I think, if I nod has custom permissions, I'm I right in thinking the shows as a darker blue on the node list? Or is that only with, private nodes.
  5. Andy.N

    Andy.N Well-Known Member

    Solved my problem. Akia's second image where the user permission has a field where it is set differently. I know I checked it before but didn't reset all. Did it and now that user is set.
  6. Brogan

    Brogan XenForo Moderator Staff Member

    If you like I can take a look.

    I will just need an admin login with the relevant permissions.
  7. akia

    akia Well-Known Member

    Thanks Broagan, Your a Star!!!!!! :D

    I'll send you a PM with the the details.
  8. Brogan

    Brogan XenForo Moderator Staff Member

    All sorted :)

    You had Unlimited set for all the value options.
    akia and Deebs like this.
  9. akia

    akia Well-Known Member

    Ahhh, thank you sooooo much!!!! I've been trying to get my head around it for the last hour or so! :D
  10. Prado

    Prado Member

    Check to be ALL set to 'No' - also you need to re-set fields, for example, Time for Edit messages

Share This Page