• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.2 Guests showing registering but nothing happens

#1
Why does it show 'Guests' as registering, but I don't have any new members ??
It shows 'Robots' registering and obviously they can't, but I can't understand why I have lots of 'Guests' registering now but nothing, even my 'awaiting approval' page is blank
 
#3
Yes, we've set up a few accounts and manually approved and friends have too without any issues.
The traffic is massive and it still keeps showing on Current Visitors many of these;
Guest
Registering 40 minutes ago

But still no new users. All all Robots listed as Robots or is it that there are 'pretend' users showing as Guests and thus the registering process is failing ??
 
#4
Example from earlier;

  1. Robot: Facebook
    Viewing thread I need a girlfriend - dating websites ? 44 minutes ago
  2. 23.226.230.39
    Guest
    Registering 44 minutes ago
  3. 107.161.83.33
    Guest
    Registering 44 minutes ago
  4. 173.252.110.116
    Robot: Facebook
    Viewing thread Foodswitch free app 44 minutes ago
  5. 69.175.7.92
    Guest
    Registering 44 minutes ago
  6. 173.232.105.6
    Guest
    Registering 45 minutes ago
  7. 23.231.7.223
    Guest
    Registering 46 minutes ago
  8. 173.44.57.184
    Guest
    Registering 47 minutes ago
  9. 69.171.234.117
    Robot: Facebook
    Viewing thread 47 minutes ago
 
#6
Thank you - just noticed it lists the IP addresses above so looked a few up and their all the States, one even says; Services:Recently reported forum spam source.
Odd that they don't show as Robots

Just disappointed that from all the traffic I don't get hardly one a day registering successfully :(
 

Brogan

XenForo moderator
Staff member
#7
Spammers are not necessarily robots.
Only if they match the robot list defined in the code are they listed as such, and not all robots are defined anyway.