Greek language - accented letters

Dakis

Well-known member
I installed enhanced search and very quickly my moderators have noticed that it is treating letters with accents (for example "ά") differently than without ("α").

The problem is that in greek language, many people just type the words without accents, so now you get completely different results in my forum when you search for "Μελβούρνη" and "Μελβουρνη" (Melbourne in greek), which you really shouldn't. You should be getting the same results whether you type the word with an accent or not.

I saw there are two options in the panel, word stemming and accent removal.

Which of these options will correct this issue for me? Am I right to assume it's the latter? And if so, what are the steps to enable this and then re-run the indexing? Do I just enable the option and click the "reconfigure" button?
 

Dakis

Well-known member
I got a response from support, so I am just writing the answer here for anyone else that may be interested in the future.

The solution is to enable accent removal, and then just run the tool for the Search rebuild.
 
Top