1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

got this error when trying to add an avatar

Discussion in 'Server Configuration and Hosting' started by goflish, Aug 17, 2016.

  1. goflish

    goflish Member

  2. Brogan

    Brogan XenForo Moderator Staff Member

    That's a limitation/setting on the server (open_basedir setting in PHP config).

    If you contact your host and show them the error details, they should be able to resolve it for you.
     
  3. goflish

    goflish Member

    @Brogan

    my host is ovh, (unmanaged) I have to make any edits like that myself.

    i tried setting open_basedir to none based on a post I read on google, but that didn't solve it.

    My server is an ubuntu 14.04 dedicated
     
  4. Sunka

    Sunka Well-Known Member

    Just disable that row.
    I have this (nginx)

    You will have something like this:
    Code:
    fastcgi_param PHP_ADMIN_VALUE open_basedir=$document_root/:/usr/local/lib/php/:/tmp/;
    And make it commented:
    Code:
    #fastcgi_param PHP_ADMIN_VALUE open_basedir=$document_root/:/usr/local/lib/php/:/tmp/;
    then restart php and nginx or apache
     

Share This Page