• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Google HTML5 converter (Swiffy)

Digital Doctor

Well-known member
#5
Weird.
google.says.swiffy.requires.Webkit.browsers.Chrome.Safari.jpg

The huge yellow thing states that FireFox won't do well. I guess it might work sometimes....
or maybe they are saying.... Webkit browsers will work well, other good ones will too (Firefox), and the *******ized IE browsers will fail epically.
 

Digital Doctor

Well-known member
#7
I have Firefox 3.6, 4 and 5.
I didn't try it. When it said you need a WebKit browser, I thought that was a firm requirement.
Firefox has their own Gecko engine.
 

EQnoble

Well-known member
#8
ahh well on ff5 it does not display that error/warning. I would have to assume you opened the page with ff3 as i think it should be supported on ff4 anf 5.