1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot Reproduce Go to quoted post url not working in windows phone

Discussion in 'Resolved Bug Reports' started by Sheratan, Aug 18, 2014.

  1. Sheratan

    Sheratan Well-Known Member

    step to reproduce:

    quote/reply a post, post reply, then click the arrow in quote message box (ex: Sheratan said: ^) (sorry, didn't know how to create arrow symbol in IE)

    the link in address box is the quoted post (ex: http://xenforo.com/community/threads/quote-testing.81161/#post-812473 ) but the window is not changing to that post.

    IE 11 in Lumia 625 Cyan with Update 1 from Preview for Developers
     
  2. Alluidh

    Alluidh Well-Known Member

  3. Sheratan

    Sheratan Well-Known Member

    No, different problem. That's select to quote problem.
     
  4. Mike

    Mike XenForo Developer Staff Member

    I can't reproduce this in Windows Phone 8.1 (Lumia 630) or the Windows Phone 7 emulator. Can you reproduce it here?
     
  5. Sheratan

    Sheratan Well-Known Member

    Yes. Will try to make a video about it.
     
  6. Sheratan

    Sheratan Well-Known Member

    You can download the video in here: oniichan.us/videos/xf.avi

    Sorry for terrible videos, I'm not great at recording. I can reproduce without zooming, but the arrow icon is too small for my finger.
     
  7. Mike

    Mike XenForo Developer Staff Member

    Unfortunately, this is working for me without issue in all cases -- logged in/out, zoomed in/out, standard style/kitchen sink.

    My test phone is running 8.1, though it's not a preview version. It could be related to that? Regardless, if I can't reproduce it, it's hard to do much about.
     
    Rob likes this.
  8. Sheratan

    Sheratan Well-Known Member

    It could be. Anyone who use Preview for Developer update in here? I use version 8.10.14157.200
     

Share This Page