1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.


Discussion in 'Forum Showcase and Critiques' started by Steve10, Jun 5, 2012.

  1. Steve10

    Steve10 Well-Known Member

    Thought I'd just mention that we've (that's me & Prohibit, with some help from Forsaken and our wonderful staff members) launched a new gaming website/forum called Gamerspot.net, which we finally let public about 2 hours ago, we'd really appreciate any advice and any suggestions and of course if you're interested we'd really love it if you could head over and give us a couple of posts to help out a launch.

    We're still having some teething issues so we're fondly refering to it as Gamerspot Beta. :p

    Hopefully we've launched fairly strongly with our launch article exploring what it means to be a gamer as well as posting the first part of our exclusive Q&A with the developers of upcoming iOS game Star Command.
  2. Panupat

    Panupat Well-Known Member

    the main div isn't expanding to cover the content when my firefox window gets a bit small (or I should say the normal size I use it). It does go away if I expand my firefox.

    Attached Files:

  3. Steve10

    Steve10 Well-Known Member

    You may have caught us at a bad time, we were installing some add ones which we had forgotten for launch, should be better now.
  4. Steve10

    Steve10 Well-Known Member

    Yeah we're aware, should be fixed within the next 12 hours or so, although I'm hoping much sooner since we've got it fixed on our original site. That's the most annoying bug we've seen at the moment.
  5. Forsaken

    Forsaken Well-Known Member

    Speed issue is mostly due to the background image used.
  6. Gabby

    Gabby Well-Known Member

    Your community looks clean and wonderful. Great job. Love the skin. Just a few things... Site takes some time to load but it appears you're working on that. Your main page isn't centered and navi buttons are all over the place.

    Other than those few nitpicky things, I think your site looks great.
  7. Steve10

    Steve10 Well-Known Member

    Thanks we do appreciate it. :)

    We've just hit 300 posts in our first 4 hours online. :)

    Not sure why it's not appearing centered for you, seems to be fine for me which is odd. Do you mind uploading a screenshot or what browser you are using? As for navi buttons I'm not quite sure what you mean by all over the place. Hopefully these problems aren't occurring for everyone but if it would be great if we could narrow down the cause.
  8. Gabby

    Gabby Well-Known Member

    Here ya go darlin' Hope this helps:) Using IE latest.

  9. Forsaken

    Forsaken Well-Known Member

    Looks to be an issue with XenDynamic, as the forum is working fine.
  10. Gabby

    Gabby Well-Known Member

    On IE the "home" page shifts all the way to the left when I toggle back and forth between forum and home. :)
  11. Steve10

    Steve10 Well-Known Member

    Got to admit that's the most horrifying screenshot I've ever seen. :(

    Anyway, I think we've decided to dump wordpress as soon as possible so we're working on using [XI] Blog as an alternative, so it won't be an issue for long if everything goes well.

Share This Page