XF 1.5 Friendly URLs are not working

tolgahan.

New member
I know there are lots of threads with the same problem. But the thing is I've tried every single one of them and still couldn't get it work.

I've changed htaccess.txt to .htaccess
I've changed the RewriteBase /xenforo to /
I've enabled RewriteEngine on

I've changed AllowOverride None to All in httpd.conf at the <Directory "var/www"> section.

And still couldn't get Friendly URLs work.

I've installed XenForo on a VPS server from OVH which is using CentOS 7.
I'm using Apache.
XenForo is located at var/www/html

How do I fix this problem?
 
Top