1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Forum Time

Discussion in 'Troubleshooting and Problems' started by ODDBALL, Dec 2, 2011.

  1. ODDBALL

    ODDBALL Member

    For the life of me I cannot figure out how to fix the time in my forum. I have checked with my host and they tell me the time on the web server is correct. I've changed my guest time zone to UCT -5 and my compter time and time zone is correct but all post keep coming up UCT. (Five hours fast) How do I fix this? Thanks.
     
  2. Onimua

    Onimua Well-Known Member

    Did you check your account settings (yoursite.com/account/preferences)?
     
    Digital Doctor and ODDBALL like this.
  3. ODDBALL

    ODDBALL Member

    &*^%$&&%! I could of sworn I fixed that when I installed my site. Thanks for saving what's left of my hair.
     
    Onimua likes this.
  4. justwordme

    justwordme Active Member

    lol....this thread just saved me too. I don't know why after using Xen for a month that I just now noticed time was off.

    Is there a way to set time globally for all users. I thought it would do so since proper timezone was chosen in board options.
     
  5. steel_curtain

    steel_curtain Well-Known Member

    You can't change the timezones globally for users once they've been set. Check out this thread for a possible solution to update timezones by SQL.

    http://xenforo.com/community/threads/locale-imported-as-utc-monrovia-reykjavik.24329/
     
  6. justwordme

    justwordme Active Member


    Thanks that will help many people I'm sure.....However I have a brand new board with the time setup properly (in ACP). I started to import two seperate RSS feeds and then noticed that the times where off so thus changing my personal preference helped however I'm wondering why me as one of the first users wasn't automatically set to the board chosen timezone.
     
  7. steel_curtain

    steel_curtain Well-Known Member

    That's odd if you have the time set properly in the ACP. Have you tried signing up a new account to verify it's showing the proper timezone upon registration?
     
  8. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    The registration form detects the time on the client computer and automatically sets the appropriate time zone on the registration form. This is not the case for the Create New User page in the Admin CP or for the original admin account that is created during installation.
     

Share This Page