1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Forum stats - Comment out Members:

Discussion in 'XenForo Questions and Support' started by william1872, Dec 11, 2013.

  1. william1872

    william1872 Member

    Hi all,

    I wanted to temp comment out the 'Members:' displayed on my forum, however I'm not sure which template / code to comment out?

    Only need this to be a temp thing until we grow our member base, we're currently just under 100 members and I wanted to make the total member count private until we gain traction.

    Any help appreciated : )
     
  2. Jeremy

    Jeremy XenForo Moderator Staff Member

    I'm assuming you are talking about the members online block. If so, edit the sidebar_online_users template and surround it with a <xen:comment> and </xen:comment> tag.
     
    william1872 likes this.
  3. Shelley

    Shelley Well-Known Member

    You could add the following in your extra.css template.

    Edit: this would hide the whole line. Members: and the members count

    Code:
    #boardStats .memberCount {display: none;}
    
     
    william1872 likes this.
  4. william1872

    william1872 Member

    Thanks Jeremy, it's the total number of members registered on our forum
     
  5. william1872

    william1872 Member

    Here's an image of the 'Members:' total I'd like to comment out
     

    Attached Files:

  6. Brogan

    Brogan XenForo Moderator Staff Member

    You can do what Shelley suggest above which will hide it.
    If you want to remove it completely, edit the forum_list template and wrap this bit of code in xen:comment tags:
    Code:
    <dl class="memberCount"><dt>{xen:phrase members_count}:</dt>
                            <dd>{xen:number $boardTotals.users}</dd></dl>
    Like so:
    Code:
    <xen:comment><dl class="memberCount"><dt>{xen:phrase members_count}:</dt>
                            <dd>{xen:number $boardTotals.users}</dd></dl></xen:comment>
    Or just delete it completely.
     
    william1872 likes this.
  7. william1872

    william1872 Member

    Thanks guys really appreciate your help, as you can tell I totally suck at coding although starting to find my way around xenforo, really like it : )

    I've done the code update but it's still showing, however I'm on cloudflare, just flushed the cache and hoping that'll do the trick?
     
  8. WCFA

    WCFA Active Member

    Used this works great thanks.
     

Share This Page