1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.0 Forum Statistics - "User Records" (What is that?)

Discussion in 'XenForo Questions and Support' started by Pride1760, Nov 20, 2011.

  1. Pride1760

    Pride1760 Member


    What is that "user record" field in the forum statistics block?


    I went to forum_list template to remove it but couldn't find anything there that corresponds to "user record"

    <!-- block: forum_stats -->
            <div class="section">
                <div class="secondaryContent statsList" id="boardStats">
                    <h3>{xen:phrase forum_statistics}</h3>
                    <div class="pairsJustified">
                        <dl class="discussionCount"><dt>{xen:phrase discussions}:</dt>
                            <dd>{xen:number $boardTotals.discussions}</dd></dl>
                        <dl class="messageCount"><dt>{xen:phrase messages}:</dt>
                            <dd>{xen:number $boardTotals.messages}</dd></dl>
                        <dl class="memberCount"><dt>{xen:phrase members_count}:</dt>
                            <dd>{xen:number $boardTotals.users}</dd></dl>
                        <dl><dt>{xen:phrase latest_member}:</dt>
                            <dd><xen:username user="$boardTotals.latestUser" /></dd></dl>
                        <!-- slot: forum_stats_extra -->
            <!-- end block: forum_stats -->
    How can I remove it from the block? This board does not show "user record" in the block and I would like mine to be that way too.

  2. Mike

    Mike XenForo Developer Staff Member

    That would be from a modification that you have installed.
    Pride1760 likes this.
  3. ragtek

    ragtek Guest

    Pride1760 likes this.
  4. Pride1760

    Pride1760 Member

    Hi ragtek,

    I don't have that installed.

    This is a list of current addons:


    however, at one point, I did have your sidebar and framework addons installed. can you see what may be causing this?

    Thanks for your help!
  5. Mow

    Mow Member

    "User record" is a part of the "BoardTotals" block on the XenPorta add-on.
    Pride1760 likes this.
  6. Pride1760

    Pride1760 Member

    thanks man! fixed it.
  7. pichu69

    pichu69 Member

    Hello: I don´t Know if its the best place to post my question...
    In my forum always marck 16 user as user record but in de statistics show mor than 50 , I had this problem before install XF 1.1 , I tought that could bu solved with the upgrade.
    Xenporta is upgrade too...
    I don´t no what could be the problem
    Thanks so much
  8. Brogan

    Brogan XenForo Moderator Staff Member

    You need to post in the add-on thread for any questions related to the add-on, which the user record statistic is.
    pichu69 likes this.
  9. pichu69

    pichu69 Member

    Thanks Borgan, I have found a solution thansk the "ragtek Most Line User" add on, I just installed and now it shows in the forum but not in the porta, them I have deativated the block that shows froum statistics.

    The intention of the Most user online is online to info us (the staff) , so we have now in the forum.

    Thanks so much

Share This Page