1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Forum last post not updated correctly when merging

Discussion in 'Resolved Bug Reports' started by ManagerJosh, Sep 29, 2010.

  1. ManagerJosh

    ManagerJosh Well-Known Member

  2. Brogan

    Brogan XenForo Moderator Staff Member

    I was just about to post about that.

    Either it has been soft-deleted or moved to a private forum but either way, the forum home should update.

  3. ManagerJosh

    ManagerJosh Well-Known Member

    The thread actually got moved and merged into another one :p
  4. Brogan

    Brogan XenForo Moderator Staff Member

    Aha, interesting.

    Definitely something which needs resolving then.
  5. Peggy

    Peggy Well-Known Member

    Yep I merged them all, as there was 4 threads on the same thing. We'll look into this.
  6. Peggy

    Peggy Well-Known Member

    I just clicked on the link on forumhome and it took me right to the Sexy New Button thread.
  7. Lawrence

    Lawrence Well-Known Member

    Confirmed, I was taken there too.
  8. ManagerJosh

    ManagerJosh Well-Known Member

    Please click Pink Reply to post button?

    I'm experiencing the problem in Safari on a Mac btw.
  9. Peggy

    Peggy Well-Known Member

    Took me right to it
  10. Brogan

    Brogan XenForo Moderator Staff Member

  11. SneakyDave

    SneakyDave Well-Known Member

    From the forum home, it sends me to a "posts" URL (http://xenforo.com/community/posts/69708/) that gives the permissions error.

    Maybe it isn't redirecting correctly? Because if I view the "threads" URL, it redirects without any issue.

    Edited to remove duplicate content.
  12. Freddie Agricola

    Freddie Agricola Active Member

    I get a No Permission error, as well.
  13. Mike

    Mike XenForo Developer Staff Member

    Yeah, it's a deleted post.
  14. Ingenious

    Ingenious Well-Known Member

    Me too.
  15. SneakyDave

    SneakyDave Well-Known Member

    Can those deleted/merged posts be treated like not found errors, rather than permission denied erorrs? That might prevent a little confusion.
  16. ManagerJosh

    ManagerJosh Well-Known Member

    Checked in Google Chrome, incognito mode, and I still got the error.

Share This Page