1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Forum Down - URGENT

Discussion in 'XenForo Questions and Support' started by tekgirl, Feb 24, 2013.

  1. tekgirl

    tekgirl Active Member

    My forum is completely down...does anyone know what these errors are? I removed my URL from the errors
     
  2. Dodgeboard

    Dodgeboard Well-Known Member

    You did? LOL


    Anyway, I just checked your site and it looks like you are back up. Server glitch?
     
  3. tekgirl

    tekgirl Active Member

    I also have this persistent error: PHP Notice: Undefined variable: nodePermissions in /var/www/vhosts/.com/httpdocs/mobiquo/include/get_latest_topic.php on line 82 - my hosting company says they ahd to change my site to run as a FastCGI application instead of as an Apache module

    Thanks
     
  4. Dodgeboard

    Dodgeboard Well-Known Member

    When was the last time you updated Tapatalk?
     
  5. tekgirl

    tekgirl Active Member

    Not sure...it was down for hours...they finally got around to fixing it, but said they had to change my site to run as a FastCGI application instead of as an Apache module to get it to work...and that I have that persistent error I described above

    Thanks
     
  6. Dodgeboard

    Dodgeboard Well-Known Member

    I would check to see if you are running the latest version of Tapatalk. You might also ask over there on the Tapatalk board as I think this has something to do with your Tapatalk.
     
  7. tekgirl

    tekgirl Active Member

    I will do that...but should the site run on Apache? Or should it run as my host has said - as FastCGI?
     
  8. tekgirl

    tekgirl Active Member

    And thanks for your help - again ;)
     
    Dodgeboard likes this.
  9. tekgirl

    tekgirl Active Member

    And yes, my tapatalk app needs to be upgraded...they usually let me know :(
     
  10. tekgirl

    tekgirl Active Member

     
    The Forum Heroes likes this.
  11. The Forum Heroes

    The Forum Heroes Well-Known Member

    Very cute site too!
     
  12. tekgirl

    tekgirl Active Member

    Thanks Mike ;)
     
  13. melbo

    melbo Well-Known Member

    I don't think fastCGI is a requirement for running XF. I run on straight Apache.
     
  14. tekgirl

    tekgirl Active Member

    I am continuing to have multiple issues, since the host switched it to the FastCGI...many 500 Internal Server Errors...they are saying that the errors I got above were because of the PHP module, but until they upgraded Plesk, I did not have any of those issues...so we are back to those errors...does anyone have any advice until I can get this site moved?

    Thank you!
     
  15. Slavik

    Slavik XenForo Moderator Staff Member


    Was it an incremental or whole version update? Eg from plesk 9 to plesk 10 or 9.1 to 9.2?

    Sounds like they did a whole version update and havent done the relevent maintainance and cleanup, so its throwing errors for settings which were probably invalidated on the upgrade.
     
  16. tekgirl

    tekgirl Active Member

    I am finding out Slavik...what you are saying makes a lot of sense...until they upgraded Plesk, my site ran perfectly...now I have nothing but problems...I did make changes tot he appearance_template...would that throw these kinds of errors?
     
  17. tekgirl

    tekgirl Active Member

    They are saying the plesk change occurred a week ago, but the recent change is moving PHP to 5.3.22
     
  18. Slavik

    Slavik XenForo Moderator Staff Member

    Did they use the plesk updater to install 5.3 or do it via yum?
     

Share This Page