• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.2 Forum Crashed Because of Upgrade

#1
I went to the upgrade instructions inside the Xenforo manual and followed the directions instead of coming to the forum to see exactly what I needed to due before making a big update to the forum. Well I replaced all the files it told me to replace and didn't make a backup before I started playing with the update. So now my forum is down at www.texasinshorefishing.com/forum/ and dont know where to begin to bring my forum back up. All of the major files and content are still there on my server. I just need someone who really understand this script to get my site back up to it's original sate. I will pay to accomplish this for whoever will help me.

Thank you.
 
#5
@Jeremy - I thought I finished the update but I guess I'm missing something...

@Itworx4me - The link is broke.

@Brogan - I found the instructions later after I crashed my forum Brogan. I wish there was a link to the thread inside of the instruction manual so people can see the exact instruction for the specific upgrade.
 
#7
Thanks guys!

At least I can see my forum now! :)

I'm still getting this error...

Server Error
Mysqli prepare error: Unknown column 'template_map.template_final' in 'field list'

  1. Zend_Db_Statement_Mysqli->_prepare() in Zend/Db/Statement.php at line 115
  2. Zend_Db_Statement->__construct() in Zend/Db/Adapter/Mysqli.php at line 381
  3. Zend_Db_Adapter_Mysqli->prepare() in Zend/Db/Adapter/Abstract.php at line 478
  4. Zend_Db_Adapter_Abstract->query() in XenForo/Model.php at line 219
  5. XenForo_Model->fetchAllKeyed() in TMS/Model/Template.php at line 228
  6. TMS_Model_Template->fetchAllKeyed() in XenForo/Model/Template.php at line 431
  7. XenForo_Model_Template->getOutdatedTemplates() in XenForo/ControllerAdmin/Home.php at line 26
  8. XenForo_ControllerAdmin_Home->actionIndex() in XenForo/FrontController.php at line 337
  9. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
  10. XenForo_FrontController->run() in /home/txinfish/public_html/forum/admin.php at line 13
Let me read the instructions carefully and see what I'm missing.