1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Forum banner help

Discussion in 'Styling and Customization Questions' started by Gxbbs, Sep 1, 2016.

  1. Gxbbs

    Gxbbs New Member

    I am trying to create a header for our forum. So far I have managed to create a banner and place it at the top. The problem I am having now is that there are white bars at the top and bottom of the image and when you zoom in the bars get bigger. I would like the image to auto-resize so that it fills the white bars. Would anyone be able to help with getting rid of the white bars?

    Any help is much appreciated.

    Thanks,
    Ronnie

    900a66f47c5a4c8e32636c6c459d8634.png
     
  2. Gxbbs

    Gxbbs New Member

    Bump
     
  3. Vilandra

    Vilandra Active Member

    Is it a margin issue, or do you have the banner height incorrect in the style properties?
     
  4. Gxbbs

    Gxbbs New Member

    The height is correct
     
  5. Gxbbs

    Gxbbs New Member

    It think it must be a margin issue, but I'm not sure
     
  6. OUTL4W

    OUTL4W Active Member

    Are you using a custom theme? I know a few themes allow you to add extra stylization to the header.
     
  7. Gxbbs

    Gxbbs New Member

    we are using zipped by Pixel Exit.
     
  8. OUTL4W

    OUTL4W Active Member

    Then do you have [xb] header & navigation style property?...if so check to see if you have any borders/margin/padding fields filled in.
     
  9. Gxbbs

    Gxbbs New Member

    Yes we do and nothing is currently in there
     
  10. OUTL4W

    OUTL4W Active Member

    Then perhaps open a support tick over at pixel exit forum. @Russ and @Steve F are always a great help when I have issues.
     
    t0daY likes this.

Share This Page