• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

For Andy

Andy.N

Well-known member
#3
Thank you, Anthony.
1) I'm typing on a brand new MBP that I just got this afternoon so there is zero cache issue
2) The background color I changed to is #969696 or rgb(150,150,150). It still shows to you the default blockquote bg color which is the same as XF stock.
That means the changes made in styles properties do not affect anything. I can't find out why.
3) I made the same changes for XF stock and it works right away.
4) I made changes to Flexile parent style and it does not work.
5) The style I use is a child of Flexile.
 

Anthony Parsons

Well-known member
#4
Make sure that the color property at the beginning of the css gradient is the one your changing in style colors, as it is listed prior to each gradient type in the .css template.
 

Anthony Parsons

Well-known member
#5
I also changed mine from that published version, to simply including the gradients into the extra.css file, as I found playing around in some css templates caused issues.
 

Andy.N

Well-known member
#6
Anthony,
Do you have a copy of the latest Flexile.xml that are most up to date? Did you do anything after Erik released his 1.1.3 version?
If so, I would appreciate a copy of it and try to overwrite my master flexile to see if it fixes anything.

Thanks.
 

Anthony Parsons

Well-known member
#7
I actually installed his 1.1.3 default, then added the CSS gradients to the extra.css instead. The extra css for the default light flexile is attached, just add it into the extra.css and leave the default flexile xml alone (overwrite your current with default 1.1.3).
 

Attachments