1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

First time Upgrading.. help and advice needed.

Discussion in 'Installation, Upgrade, and Import Support' started by Learner, Jun 20, 2012.

  1. Learner

    Learner Member

    Hello,
    Can somebody tell me a step by step guide to upgrade my 1.1.2 installation to 1.1.3
    I have setup a .htaccess password, will that have to be removed ?

    Please help !
     
  2. Chris D

    Chris D XenForo Developer Staff Member

    I do recommend removing the htaccess password while the process takes place. You don't want it to interfere with anything.

    But the process is simple:
    1. Download the upgrade package only from the Customer Area
    2. Upload the contents of the upload folder to the root of your installation overwriting existing files. (This could be a problem if you've made any code changes to the core XenForo files or images).
    3. Go to http://yourdomain.com/install and follow the on-screen instructions.
    Done.
     
    Learner likes this.
  3. Learner

    Learner Member

    If by changes you mean styles and all .. plus customized node trees.. then yes, I am running a paid style Xen_fractured light for my forum..
    so that and plus manyaddons that I run, would that make any difference, I will be taking a backup of the existing forum btw.. !
    Thanks
     
  4. Chris D

    Chris D XenForo Developer Staff Member

    I said: "code changes to the core XenForo files or images"

    Styles and add-ons aren't core files. I just basically mean that sometimes people may overwrite existing XenForo images with their own (not applicable to you if you've got a premium style).

    Also people may see advice dotted around these forums to edit XenForo PHP files etc. but obviously any changes to those will be overwritten in the update process.

    So as long as you've not done that you will be absolutely fine.

    And yes, regular backups are always recommended anyway (y)
     
    Learner likes this.
  5. Learner

    Learner Member

    Thanks a TON to you @Yorick, you have helped and commented manytimes on my noobish questions and I appreciate that :D
     
  6. Chris D

    Chris D XenForo Developer Staff Member

    That's ok, no problem :D

    Hope the upgrade goes well - in fact, post here when it's done so we know it went well.
     
  7. Learner

    Learner Member

    Hello , I upgraded the installation, it worked very fast but I received these problems when I did file integrity checks

     
  8. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    The first two are default files. You need to re-upload those files to fix the errors.

    The others are from the Tinhte/XenTag addon.
     
  9. Learner

    Learner Member

    The two system files of Xenfor are working absolutely fine, as I had made changes to them in the original version and now will fix the changes .. ( but I do not how )
    as for Tinhte/XenTag addon, it is also working fine, so I do not know what the errors reported were referring to !

     

Share This Page