1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not a Bug Firefox upload file not works

Discussion in 'Resolved Bug Reports' started by Lexy, Sep 9, 2014.

  1. Lexy

    Lexy Active Member

    In latest firefox version upload file button not works on 1.4
     
  2. Chris D

    Chris D XenForo Developer Staff Member

    Works fine for me on this site. Have you tried it here? Does anything happen at all? Do you have the latest version of Flash player installed?
     

    Attached Files:

  3. Lexy

    Lexy Active Member

    not works here to, flash player latest version 15
     
  4. Chris D

    Chris D XenForo Developer Staff Member

    It works here for me in Firefox. I'm afraid you'll have to try it with add-ons disabled as it's local to you. Script blockers, ad blockers and flash blockers could all be culprits in such a behaviour.
     
  5. Amaury

    Amaury Well-Known Member

    Test:

    Hero.png

    Works for me as well.
     
  6. Lexy

    Lexy Active Member

    problem solved with uninstall and install again, now works, thanks guys
     
  7. I. C. Daniel

    I. C. Daniel Member

    Got this upload problem as well, after disabling Shockwave flash is working.
     
  8. Chris D

    Chris D XenForo Developer Staff Member

  9. I. C. Daniel

    I. C. Daniel Member

    Okay, here's what happen today when using firefox.

    First time I tried to upload a file works:
    this is.png

    After a minute I see that Allow Adobe run and I hit Allow button then tried to upload a file and is not working
    here is not working.png
     
  10. DaveM

    DaveM Well-Known Member

    The upload window is opening behind your main page, try ALT TAB and it will be there
     
  11. I. C. Daniel

    I. C. Daniel Member

    Ohh. Now I see. Well I don't like it this way :(
     
  12. DaveM

    DaveM Well-Known Member

    Well it seems to be a Firefox issue so I have no idea what to say.
     
  13. Amaury

    Amaury Well-Known Member

  14. I. C. Daniel

    I. C. Daniel Member

    Lucky me I didn't even launch the site as I still work on foundation on my spare time(not many will join an empty forum), hopefully when I officially launch this problem is solved.
     
  15. I. C. Daniel

    I. C. Daniel Member

  16. DaveM

    DaveM Well-Known Member

  17. Brogan

    Brogan XenForo Moderator Staff Member

    Chris D likes this.
  18. I. C. Daniel

    I. C. Daniel Member

  19. Lexy

    Lexy Active Member

    like i said somethimes works when uninstall/install flash player see attach from minutes ago
     

    Attached Files:

    DaveM likes this.

Share This Page