1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Firefox, arrow

Discussion in 'Resolved Bug Reports' started by Zephyr, Sep 26, 2012.

  1. Zephyr

    Zephyr Well-Known Member

    Hi, it's me or arrow look has been recently changed with firefox ?

    Example:

    [​IMG]

    Arrow is black :S
     
    erich37 likes this.
  2. Andy.N

    Andy.N Well-Known Member

    It has always been like that for me in FF.
     
    CyclingTribe likes this.
  3. Jay

    Jay Active Member

  4. Zephyr

    Zephyr Well-Known Member

    Thank Jay :)
     
  5. kkm323

    kkm323 Well-Known Member

    I can't confirm this in
    mac firefox v15.0.1
     
  6. Zephyr

    Zephyr Well-Known Member

    Extra.css

    Code:
    /* Correctif du bug de la flèche sombre sous firefox */
     
    .breadcrumb .crust .arrow {
        -moz-border-right-colors: #D7EDFC !important;
    }
    .breadcrumb .crust .arrow span {
        -moz-border-right-colors: #D7EDFC !important;
    }
    .messageUserBlock .arrow {
        -moz-border-right-colors: #D7EDFC !important;
    }
    .messageUserBlock .arrow span {
        -moz-border-right-colors: #D7EDFC !important;
    }
    OR

    Code:
    /* FIX for arrow */
     
    .breadcrumb .crust .arrow, .breadcrumb .crust .arrow span, .messageUserBlock .arrow, .messageUserBlock .arrow span {
        -moz-border-right-colors: #D7EDFC !important;
    }
    [​IMG]

    :)
     
    CallieJo, shenmuee, Alien and 2 others like this.
  7. Vincent

    Vincent Well-Known Member

    That should be included in xF default :)
    Mods, please don't put this as "Duplicate".
     
    Alien, Julio Franco and Adam Howard like this.
  8. Julio Franco

    Julio Franco Member

    Awesome fix :)

    Should be made a default for obvious reasons. It's been a Firefox "bug" since the v4.0 betas and now we are on version 17 and counting.
     
  9. kadirs

    kadirs New Member

    Awesome.. :)
     
  10. Alien

    Alien Well-Known Member

    This is a pretty easy fix and popularly known, I hope it gets marked as confirmed. ;)
     
  11. shenmuee

    shenmuee Active Member

    I hate this bug T_T please fix it Mike..thanks a lot...
     
  12. Shelley

    Shelley Well-Known Member

    This comes and goes for me with each version of firefox it's like a lucky dip. The latest version I'm not seeing this though thankfully.
     
    Alien likes this.
  13. Alien

    Alien Well-Known Member

    Shelley is right, for several Firefox versions this was going on.. Like 6-8 months.

    On latest 19.x, I can no longer reproduce this.
     
    Shelley likes this.
  14. shenmuee

    shenmuee Active Member

    I'm using Firefox 19.0.2....and still same bug.....

    [​IMG]
     
  15. Alien

    Alien Well-Known Member

    What OS?

    Did you alter any of your 2d/3d acceleration options in Firefox? Type "about:config" in your address bar, and see if any of them are non-default?

    Lines like:
    gfx.direct2d.disabled
    gfx.direct2d.force-enabled

    Are they all set to default, including "Use Hardware Acceleration when available" option?
     
  16. shenmuee

    shenmuee Active Member

    I'm on Windows 8 / 64 bit.....No I didn't...I'm using default settings with 2 addons (Adblock Plus, Video DownloadHelper)
     
  17. Alien

    Alien Well-Known Member

    I'm also on Win8/64.

    Hmm.
     
    shenmuee likes this.
  18. Shelley

    Shelley Well-Known Member

    win7 64bit no modifications (or line edits) to firefox

    ff_bug.png
     
  19. Alien

    Alien Well-Known Member

    Here's a screenshot of my end, on Win 8...

    firefox_bug.png
     
  20. Alluidh

    Alluidh Well-Known Member

    Firefox 18.0.2 and 19.0.2 same Bug with Windows XP and Windows 7 (today)
     
    shenmuee likes this.

Share This Page