1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 File Health Check potential problems

Discussion in 'XenForo Questions and Support' started by rafass, Jan 10, 2015.

  1. rafass

    rafass Well-Known Member

    I'm getting this problems in my forum:

    [​IMG]


    [​IMG]
    Code:
    install/index.php
    File not found.
    install/data/permissions.xml
    File not found.
    install/data/admin_style_properties.xml
    File not found.
    install/data/phrases.xml
    File not found.
    install/data/admin_templates.xml
    File not found.
    install/data/admin_permissions.xml
    File not found.
    install/data/templates.xml
    File not found.
    install/data/email_templates.xml
    File not found.
    install/data/route_prefixes.xml
    File not found.
    install/data/cron.xml
    File not found.
    install/data/admin_navigation.xml
    File not found.
    install/data/style_properties.xml
    File not found.
    install/data/code_events.xml
    File not found.
    install/data/options.xml
    File not found.
    install/templates/install_config_generated.php
    File not found.
    install/templates/run_deferred.php
    File not found.
    install/templates/install_config.php
    File not found.
    install/templates/message.php
    File not found.
    install/templates/upgrade_login.php
    File not found.
    install/templates/upgrade_current.php
    File not found.
    install/templates/upgrade_complete.php
    File not found.
    install/templates/upgrade_start.php
    File not found.
    install/templates/install_index.php
    File not found.
    install/templates/upgrade_run.php
    File not found.
    install/templates/install_step2.php
    File not found.
    install/templates/install_wrapper.php
    File not found.
    install/templates/install_step1.php
    File not found.
    install/templates/upgrade_errors.php
    File not found.
    install/templates/install_step4.php
    File not found.
    install/templates/install_step3.php
    File not found.
    install/templates/install_step1b.php
    File not found.
    install/templates/PAGE_CONTAINER.php
    File not found.
    install/templates/error_not_found.php
    File not found.
    install/templates/error.php
    File not found.
    install/templates/error_server_error.php
    File not found.
    install/templates/install_complete.php
    File not found.
    install/language_en.php
    File not found.
    install/data/index.html
    File not found.

    How can I fix it? I'll really apreciate some help.
     
  2. The Forum Heroes

    The Forum Heroes Well-Known Member

    That's only because you deleted your install folder. You can either just ignore it, or just upload your install folder again.
     

Share This Page