1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Favicon

Discussion in 'XenForo Questions and Support' started by KVMG, May 30, 2014.

  1. KVMG

    KVMG Member

    How do I make my favicon visible?
  2. Amaury

    Amaury Well-Known Member

    Did you upload it to the server?
  3. Tracy Perry

    Tracy Perry Well-Known Member

    As @Amaury stated, you have to upload it to your server, in the root of the forum and it needs to be named favicon.ico. It sometimes takes a bit for your browser to refresh the cache and show it.
  4. KVMG

    KVMG Member

    I initially uploaded it to the image folder. Moved it to the root but still not showing. Will wait a bit to see if it shows up tomorrow. Thanks guys!
  5. bkurkjian

    bkurkjian Member

    Mine is also not showing although it's only been a half an hour since I uploaded it to my server in my root folder. Do I need this HTML code in the page_container?

    Using a favicon
    After generating a favicon with this tool download and save to the root directory of your site. Then include the following code in the head of your HTML document.

    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    <link rel="icon" href="/favicon.ico" type="image/x-icon">
  6. Brogan

    Brogan XenForo Moderator Staff Member

    It is not required.
    The favicon will show eventually.

    Try force clearing your browser cache and deleting any bookmarks and bookmarking again.
  7. bkurkjian

    bkurkjian Member

    Okay. Got it working in IE but I'm assuming FireFox may take longer. Thank you!

Share This Page