1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Exclamation mark on post content

Discussion in 'XenForo Questions and Support' started by hoangcyberchem, Dec 26, 2015.

  1. hoangcyberchem

    hoangcyberchem New Member


    I have imported some threads/posts directly to database by phpmyadmin.
    Everything is ok, except for 1 "Red exclamation mark" on the content for these new threads/posts. The old posts did not have this problem.

    Please see the link:

    Do you have any suggest where I could fix this problem? I view the database and cannot find the difference.
    Thank you very much!
  2. Brogan

    Brogan XenForo Moderator Staff Member

    You should never do that as a lot of data is required to be updated.
    You should use a correct importer/script.

    Clearly not.

    That is related to a public warning so you have some corruption/inconsistency in the data.
    hoangcyberchem likes this.
  3. hoangcyberchem

    hoangcyberchem New Member

    Thank you for your support. I finally fixed it.
    In table `xf_post` have the collum `warning_message`. It contain a space and cause the problems.
    Fixed it by run mysql command to set warning_message=''.

Share This Page